Responder: What wrong? Missing track shaders

Nota: Estas publicando el mensaje como 'Invitado', no podrás editar el mensaje o eliminarlo
Por favor Identificarse o Registrar para omitir este paso.

Tu correo electrónico nunca será mostrado en el sitio.
X

Historial del Tema: What wrong? Missing track shaders

Mostrando los últimos 6 mensajes - (Últimos primero)

  • Fabikan75
  • Avatar de Fabikan75
26 Dic 2015 11:55
What wrong?

ok i do it :)
for all non-cg shaders
shader_xxx (cant have space on name)
next
map=xxx.tga

  • Fabikan75
  • Avatar de Fabikan75
23 Dic 2015 09:22
What wrong?

Thanks:). But i use shaders from w210, because from lambo no work.


I use this shaders, first must be gradient, next body map

shader_karoseria
{
layer0
{
map=gradient.tga
texgen_s=sphere_map
texgen_t=sphere_map
emission=1 1 1 1
}
layer1
{
map=$trackenvmap
texgen_s=reflection_map
texgen_t=reflection_map
texgen_r=reflection_map
blendfunc=filter
shininess=24
specular=0.75 0.75 0.75
}
layer2
{
map=bodycolor.tga
blendfunc=one src_alpha
}
}


I need only shaders on plate and lights
(to the light, lest shone all the time and they do not overlap shadow)

  • tt
  • Avatar de tt
22 Dic 2015 21:55
What wrong?

Sorry, it's not the track! It's the car, it needs proper car.shd, you can take the example one "lamborghini murcielago" and make over it!

  • Fabikan75
  • Avatar de Fabikan75
22 Dic 2015 17:39
What wrong?

other cars do normal, only my some converts look dark

  • Fabikan75
  • Avatar de Fabikan75
22 Dic 2015 17:38
What wrong?

all tracks (good and bad) have track.shd
other cars do normal, only my some converts look dark

  • tt
  • Avatar de tt
22 Dic 2015 17:11
What wrong?

This may happens on maps without shader, you can check it entering to the folder and looking for a file called track.shd. If it doesn't exist, you have the answer to the problem ;)

Tiempo de carga de la página: 0.256 segundos
Gracias a Foro Kunena