Responder: Help me please

Nota: Estas publicando el mensaje como 'Invitado', no podrás editar el mensaje o eliminarlo
Por favor Identificarse o Registrar para omitir este paso.

Tu correo electrónico nunca será mostrado en el sitio.
X

Historial del Tema:

Mostrando los últimos 6 mensajes - (Últimos primero)

  • tt
  • Avatar de tt
20 Sep 2017 09:57
Help me please

It's the best solution. For about 20-30 € you can get low-end graphics that would run Racer and another games well.

  • William
20 Sep 2017 06:39
Help me please

Thanks Miguel, I'm going to buy another graphics card to solve my problem, and the version 0.84 did not work :/, I give it up kkk, thanks for trying to help me guys 

  • tt
  • Avatar de tt
19 Sep 2017 23:56
Help me please

That's the problem. Racer doesn't allow to run latest betas on some integrated graphics, sorry!! Try older versions like 0.84, it will run perfect for you ;)

  • Miguel1.8T
  • Avatar de Miguel1.8T
19 Sep 2017 23:54
Help me please

Hi, i tested racer in much pc .maybe i can help u. 8gb ram is very good for games, but intel core i3 of second generation is very poor for it, and intel hd graphics (integrated) are not enough neither.

If pc is not the problem, maybe is the version. Some gives error depending of each windows. I use always rc4

  • William
19 Sep 2017 17:41
Help me please

It does not work either: \, below has a screenshot of the error 


My computer's settings are


My graphics card is Intel HD Graphics

  • tt
  • Avatar de tt
19 Sep 2017 10:41
Help me please

First, please try 0.90 RC6, it's the latest stable version. If the error persists, please post your PC specs, thanks!

Tiempo de carga de la página: 0.228 segundos
Gracias a Foro Kunena